Eclair #826

Eclair #826 updates Eclair to be compatible with Bitcoin Core 0.17 and upcoming 0.18, dropping support for 0.16.

SUPPORT US

Maintaining and running this site requires time and money. If you like the site, then consider sending us a Lightning Tip. Thanks!

MISSING OR INACCURATE INFO

Is the information listed here wrong or outdated? Do you have a Lightning service that is not listed on the site? Just send us an email.

Leave a Reply

Your email address will not be published. Required fields are marked *